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Аннотация
Эта книга посвящена новой версии самой популярной и

мощной универсальной среды проектирования AutoCAD 2009,
разработанной компанией Autodesk. Издание предназначено
для начинающего пользователя, незнакомого с методами
автоматизированного геометрического моделирования и
компьютерными технологиями. Для более подробного изучения
программы читателю предлагается воспользоваться книгой Т.
Ю. Соколовой «AutoCAD 2009. Учебный курс», к которой
прилагается компакт-диск с уникальной авторской тренинг-
системой, предназначенной для изучения среды AutoCAD.
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Введение

 
В настоящее время существует множество графических

редакторов и программ геометрического моделирования.
Компания Autodesk – один из ведущих производителей си-
стем автоматизированного проектирования и программного
обеспечения для конструкторов, дизайнеров, архитекторов.
Это крупнейший в мире поставщик программного обеспече-
ния и услуг для промышленного и гражданского строитель-
ства, машиностроения, геоинформатики, цифровых средств
передачи информации и беспроводной связи, обслуживаю-
щий 7 000 000 пользователей.

Система AutoCAD, разработанная этой компанией, яв-
ляется лидирующей в мире платформой программного
обеспечения систем автоматизированного проектирования
(САПР), предназначенной для профессионалов, которым
требуется воплощать свои творческие замыслы в реальные
динамические проекты.

AutoCAD – программа с богатой и во многом уникальной
историей. Впервые она увидела свет в 1982 году под име-
нем MicroCAD. Первая версия AutoCAD ознаменовала на-
чало настоящей революции в автоматизированном проекти-
ровании. Сегодня AutoCAD переводится на 18 языков, ее
используют в своей работе миллионы проектировщиков во
всем мире на процессорах в тысячи раз мощнее тех, которые



 
 
 

были установлены на первых персональных компьютерах.
AutoCAD является постоянно развивающейся базовой

средой проектирования, каждая новая версия которой на-
следует все лучшее от предыдущих и направлена на реше-
ние следующих основных задач: повышение производитель-
ности и эффективности работы пользователей; обеспечение
многократного использования имеющихся наработок; бес-
препятственное сотрудничество пользователей при проекти-
ровании; адаптация AutoCAD к индивидуальным потребно-
стям разработчиков объектно-ориентированных задач.

Залог успеха Autodesk – мировое признание AutoCAD
в качестве стандарта де-факто для разработки продуктов и
комплектующих, а также для документации.

Используя свою стратегию, направленную на помощь за-
казчикам в создании, организации и распространении циф-
ровых конструкторских данных и в решении серьезных биз-
нес-проблем, Autodesk предлагает наиболее полный ком-
плект интегрированных программных инструментов дву-
мерного и трехмерного конструирования, что позволяет со-
здавать более качественные продукты, ускорять вывод изде-
лий на рынок и добиваться максимальной наглядности про-
ектов и наиболее эффективного сотрудничества.

Благодаря выпуску AutoCAD 2009 компания Autodesk
предлагает архитекторам, дизайнерам, инженерам и проек-
тировщикам новый инструмент для еще более полного во-
площения их идей в реальность.



 
 
 

 
От издательства

 
Ваши замечания, предложения и вопросы отправляйте по

адресу электронной почты dgurski@minsk.piter.com (изда-
тельство «Питер», компьютерная редакция).

Мы будем рады узнать ваше мнение!
На сайте издательства http://www.piter.com вы найдете по-

дробную информацию о наших книгах.



 
 
 

 
Глава 1

AutoCAD 2009. Общие сведения
 
 

Требования к системе
 

AutoCAD может работать как в автономном режиме, так и
в локальной сети. Для эффективной работы AutoCAD 2009
под управлением операционной системы Windows необходи-
мы следующие программные и аппаратные средства:

□ процессор Intel® Pentium® IV;
□ операционные системы: Microsoft® Windows® XP

Professional или Home Edition (пакет обновлений SP1 или
SP2), Windows XP Tablet PC Edition (SP2) или Windows 2000
(SP3 или SP4). Рекомендуется устанавливать и эксплуатиро-
вать AutoCAD либо на операционной системе, локализован-
ной на одном языке с программой, либо на англоязычной
версии одной из перечисленных систем;

□ Microsoft® Internet Explorer 6.0 (пакет обновлений SP1
или более поздний);

□ 512 Мбайт оперативной памяти;
□ монитор VGA с разрешением не менее 1024 х 768 и

поддержкой режима true color;
□ 750 Мбайт свободного места на жестком диске для уста-



 
 
 

новки;
□ привод компакт-дисков: любой (только для установки

программы).
Требования к системе при использовании AutoCAD 2009

для концептуального проектирования:
□ процессор Intel® с тактовой частотой 3,0 ГГц и выше;
□ Windows XP Professional (пакет обновлений SP2);
□ не менее 2 Гбайт оперативной памяти;
□ 2 Гбайт свободного места на жестком диске, не считая

места, необходимого для установки программы;
□ монитор с минимальным разрешением 1280 х 1024 и

поддержкой режима true color;
□ графический адаптер класса рабочих станций, снабжен-

ный не менее 128 Мбайт памяти и поддерживающий техно-
логию OpenGL.



 
 
 

 
Запуск системы AutoCAD

 
Запуск AutoCAD осуществляется следующими способа-

ми:
□ на Панели задач выберите из меню Start ► Programs ►

Autodesk ► AutoCAD 2009;
□ на Рабочем столе Windows дважды щелкните на пикто-

грамме AutoCAD 2009.
При запуске AutoCAD предлагает создать новый неиме-

нованный рисунок. Можно либо начать создавать в нем объ-
екты, либо загрузить с диска один из уже имеющихся фай-
лов.

При открытии ранее подготовленного рисунка всем си-
стемным переменным присваиваются значения, которые они
имели в ходе последнего сеанса работы с ним. Это происхо-
дит благодаря тому, что переменные сохраняются в файле
вместе с рисунком.

Если же вы начинаете работу «с нуля», следует предвари-
тельно задать ряд установок. Обычно это делается автома-
тически с помощью Мастера подготовки Wizard Description.
AutoCAD позволяет менять установки и в ходе сеанса, если
возникает такая необходимость.



 
 
 

 
Начало работы

 
После запуска AutoCAD выводится диалоговое окно на-

чала работы Startup (рис. 1.1).
В диалоговом окне Startup пользователю предлагается че-

тыре кнопки, в зависимости от выбора которых меняется со-
держимое диалогового окна:

Open a Drawing – для открытия ранее созданного чертежа;

Start from Scratch – для создания чертежа, где устанавли-
ваются только единицы измерения в области Default Settings:
британские (футы и дюймы) или метрические (миллимет-
ры);

Use a Template – для создания чертежа по шаблону – до-
кументу, установки которого используются как основа для
нового рисунка;



 
 
 

Use a Wizard – вызов Мастера для установки параметров
нового чертежа.

Рис. 1.1. Диалоговое окно начала работы



 
 
 

 
Вызов справочной системы

 

В любой момент работы с AutoCAD вы можете получить
доступ к электронной документации по программе. Для это-
го необходимо выбрать в падающем меню пункт Help. Аль-
тернативный вариант – нажать клавишу F1 на функциональ-
ном блоке клавиатуры, ввести символ? в командную строку
или щелкнуть на пиктограмме со значком вопроса на стан-
дартной панели инструментов.



 
 
 

 
Открытие рисунков

 
Программа AutoCAD по умолчанию записывает внутрен-

нее представление рисунка в файл с расширением DWG.
AutoCAD предлагает многооконную среду проектирова-

ния Multiple Design Environment (MDE), которая допускает
одновременное открытие нескольких чертежей.

Открыть существующий рисунок можно с помощью ко-
манды OPEN, которая вызывается из падающего меню File
► Open… или щелчком на пиктограмме Open…Ctrl+О на
стандартной панели инструментов.

После обращения к команде OPEN на экране AutoCAD
появляется диалоговое окно выбора файла Select File (рис.
1.2). Здесь можно выбрать имя файла из списка или ввести
это название в поле File name:



 
 
 

Рис. 1.2. Диалоговое окно выбора файла

При выделении в списке одного из файлов в области
Preview появляется соответствующий образец рисунка. На-
жатие кнопки Views выводит список, изменяя параметры ко-
торого пользователь может выбрать форму представления
файлов, предлагаемых для открытия: список, таблицу, об-
разцы.

Для открытия рисунка можно дважды щелкнуть на имени
соответствующего файла в Проводнике Windows, что приве-
дет к автоматическому запуску AutoCAD. Если же в системе
уже ведется сеанс работы в AutoCAD, то рисунок откроется



 
 
 

в нем.
Рисунки, созданные в AutoCAD любой предшествующей

версии, открываются как любой документ версии 2009 и ав-
томатически преобразуются в новый формат.



 
 
 

 
Создание рисунков

 

Создать новый рисунок позволяет команда NEW, вызы-
ваемая из падающего меню File ► New… или щелчком на
пиктограмме QNew на стандартной панели инструментов.

После запуска команды необходимые настройки парамет-
ров рабочей среды AutoCAD производятся в диалоговом ок-
не создания нового рисунка Create New Drawing – рис. 1.3.



 
 
 

Рис. 1.3. Диалоговое окно создания нового рисунка

В AutoCAD имеется так называемый Мастер подготовки
Wizard – служебное средство для создания нового рисунка.

Для вызова Мастера подготовки необходимо в диалого-
вом окне Create New Drawing щелкнуть на пиктограмме Use
a Wizard.

Мастер быстрой подготовки QuickSetup позволяет задать
для нового рисунка единицы измерения Units и область ри-
сования Area. Поддерживаются следующие типы единиц для
рисования и вычерчивания: десятичные – Decimal, инженер-



 
 
 

ные – Engineering, архитектурные – Architectural, дробные –
Fractional, научные – Scientific.

Указывая ширину Width и длину Length области рисова-
ния, пользователь тем самым задает граничные пределы ри-
сунка, так называемые лимиты. Именно лимитами опреде-
ляется размер чертежа, впоследствии выводимого на плот-
тер.

Мастер детальной подготовки Advanced Setup позволяет
задать для нового рисунка тип линейных единиц измерения
Units и способ измерения углов Angle, указать начало отсче-
та угла Angle Measure и направление измерения угла Angle
Direction, определить границы области рисунка Area.

Любая из установок, произведенных в начале рисования,
в дальнейшем может быть изменена.



 
 
 

 
Определение границ рисунка

 
Команда LIMITS позволяет установить границы текуще-

го рисунка. Она вызывается из падающего меню Format ►
Drawing Limits.

Границы рисунка – это пара двумерных точек в мировой
системе координат: координаты левого нижнего и правого
верхнего углов, определяющие прямоугольную область. По
оси Z границы не устанавливаются.

Запросы команды LIMITS:
Reset Model space limits:  – переустановка лимитов про-

странства модели
Specify lower left corner or [ON/OFF] <current>: – левый

нижний угол
Specify upper right corner <current>:  – правый верхний

угол
Лимиты должны полностью охватывать полномасштаб-

ную модель.



 
 
 

 
Определение параметров сетки

 
Сеткой называется упорядоченная последовательность

точек, покрывающих область рисунка в пределах лимитов.
Работа в режиме GRID подобна наложению на рисунок ли-
ста бумаги в клетку. Использование сетки помогает вырав-
нивать объекты и оценивать расстояние между ними. Сетку
можно включать и отключать в ходе выполнения других ко-
манд. На печать она не выводится.

Включение сетки и определение ее частоты осуществля-
ется на вкладке Snap and Grid диалогового окна режимов ри-
сования Drafting Settings (рис. 1.4), которое загружается из
падающего меню TooLs ► Drafting Settings. .. или при выборе
пункта настройки Settings… контекстного меню, вызываемо-
го щелчком правой кнопкой мыши на кнопке Grid Display в
строке состояния.

Сетка включается при установке флажка Grid On (F7). В
области Grid spacing устанавливается частота горизонталь-
ных и вертикальных делений сетки, то есть шаг сетки по
осям X и Y. Это осуществляется в текстовых полях Grid X
spacing: и Grid Y spacing: соответственно. В поле Major line
every: устанавливается шаг основной линии.



 
 
 

При работе с рисунком включать и отключать сетку сле-
дует щелчком на кнопке Grid Display в строке состояния или
нажатием функциональной клавиши F7.

Рис. 1.4. Диалоговое окно определения параметров сетки
и шага привязки



 
 
 

 
Определение шага привязки

 
В режиме шаговой привязки SNAP курсор может нахо-

диться только в определенных точках согласно установлен-
ному значению шага и при этом движется не плавно, а скач-
кообразно между узлами воображаемой сетки, как бы «при-
липая» к ее узлам.

Шаговая привязка обычно используется для точного ука-
зания точек с помощью мыши. Интервал привязки задается
отдельно по осям X и Y.

Шаг привязки не обязательно совпадает с частотой сет-
ки. Сетку часто делают достаточно редкой, используя ее ис-
ключительно для наглядности, а шаг привязки устанавлива-
ют меньшим. Допустимо и обратное: установка большего по
сравнению с сеткой шага привязки.

Включение шаговой привязки SNAP и настройка ее пара-
метров осуществляются на вкладке Snap and Grid диалого-
вого окна режимов рисования Drafting Settings, которое за-
гружается из падающего меню Tools ► Drafting Settings… или
при выборе пункта Settings… из контекстного меню, вызыва-
емого щелчком правой кнопкой мыши на кнопке Snap Mode
в строке состояния.

Шаговая привязка включается при установке флажка
Snap On (F9). В области Snap spacing задается шаг привязки
по горизонтали и вертикали. Это осуществляется в тексто-



 
 
 

вых полях Snap X spacing: и Snap Y spacing: соответственно.
Тип привязки устанавливается в области Snap type. Grid

snap – шаговая привязка (Rectangular snap – ортогональная,
Isometric snap – изометрическая), PolarSnap – полярная при-
вязка.

При работе с рисунком включать и отключать шаговую
привязку следует щелчком на кнопке Snap Mode в строке со-
стояния или нажатием функциональной клавиши F9.



 
 
 

 
Сохранение рисунков

 

Команда сохранения рисунка QSAVE вызывается из па-
дающего меню File ► Save или щелчком на пиктограмме Save
Ctrl+S на стандартной панели инструментов.

Команды SAVE и SAVEAS предназначены для сохране-
ния рисунка под другим именем. Команда SAVE может вы-
зываться только из командной строки, а SAVEAS – из пада-
ющего меню File ► Save As.... В обоих случаях имя докумен-
та задается в поле File name: диалогового окна Save Drawing
As – рис. 1.5.



 
 
 

Рис. 1.5. Диалоговое окно сохранения рисунка

Предыдущей копии рисунка на диске присваивается рас-
ширение BAK вместо DWG. Все предыдущие BAK-файлы
с данным именем удаляются. Обновленный рисунок запи-
сывается с расширением DWG. Если при указании имени
файла оказывается, что рисунок с таким названием уже су-
ществует, выдается предупреждение и предоставляется воз-
можность перезаписать файл или ввести другое имя.



 
 
 

 
Получение твердой копии рисунка

 

Перед выводом рисунка на плоттер можно предваритель-
но просмотреть, как он будет размещаться на листе бумаги.
Для этого используется команда предварительного просмот-
ра PREVIEW, вызываемая из падающего меню File ► Plot
Preview или щелчком на пиктограмме Plot Preview на стан-
дартной панели инструментов.

Все установки вывода рисунка на плоттер осуществляют-
ся в диалоговом окне Plot – Model (рис. 1.6), Это окно за-
гружается командой PLOT, вызываемой из падающего ме-
ню File ► Plot… или щелчком на пиктограмме Plot_CtrL+P
на стандартной панели инструментов.



 
 
 

Рис. 1.6. Диалоговое окно вывода на печать пространства
модели



 
 
 

 
Выход из AutoCAD

 
Для выхода из AutoCAD используется команда QUIT, ко-

торая вызывается из падающего меню File ► Exit Ctrl+Q.
Команда позволяет сохранить или проигнорировать сде-

ланные в рисунке изменения и выйти из AutoCAD. Если
все выполненные изменения сохранены, при выходе из про-
граммы не появится никаких дополнительных сообщений. В
противном случае на экран будет выведено диалоговое ок-
но AutoCAD, предлагающее пользователю выбор: сохранить
изменения, отказаться от них или продолжить сеанс работы.
Если текущему рисунку не было присвоено имя и вы хотите
сохранить рисунок, откроется диалоговое окно Save Drawing
As.



 
 
 

 
Глава 2

Пользовательский
интерфейс AutoCAD

 
На рис. 2.1. показан классический рабочий стол AutoCAD

для Windows.

Рис. 2.1. Рабочий стол AutoCAD



 
 
 

В данный рабочий стол включены:
□ падающие меню Menu Browser – меню, появляющееся

при щелчке на кнопке A в верхнем левом углу окна програм-
мы;

□ необязательные панели инструментов: стандартная па-
нель Standard и панель стилей Styles – верхняя строка окна
программы; панель рабочих пространств Workspaces, слоев
Layers и свойств Properties – вторая строка; панель рисова-
ния Draw и редактирования Modify – столбцы слева и спра-
ва; инструментальная палитра Tool Palettes – в правой части
окна программы;

□ строка состояния – строка внизу окна программы;
□ окно командных строк – выше строки состояния;
□ графическое поле, занимающее остальную часть рабо-

чего стола.



 
 
 

 
Падающие меню

 
Строка падающих меню по умолчанию содержит следую-

щие пункты:
□ File – команды работы с файлами: создание, открытие,

сохранение, публикация в Интернете, печать, экспорт фай-
лов в другие форматы, а также диспетчеры параметров ли-
стов, плоттеров, стилей печати и пр.;

□ Edit – инструменты для редактирования частей графи-
ческого поля рабочего стола программы, работы с буфером
обмена и пр.;

□ View – управление экраном, зумирование, панорами-
рование, установка трехмерной точки зрения, создание ви-
довых экранов и именованных видов, установка визуальных
стилей, тонирование, анимация траектории перемещения,
установка необходимых панелей инструментов;

□ Insert – команды вставки блоков, внешних объектов,
объектов других приложений;

□ Format – команды работы со слоями и их инструмента-
ми; цветом, типами линий; управление стилями текста, раз-
меров, мультилиний, таблиц; видом маркера точки; установ-
ки единиц измерения, границ чертежа;

□ Tools – управление рабочими пространствами; палит-
рами; установка порядка прорисовки объектов и получение
сведений о них; работа с блоками и их атрибутами; работа с



 
 
 

языком AutoLISP; работа с пользовательской системой коор-
динат; настройка стандартов оформления; управление Ма-
стерами (публикации в Интернете, установки плоттеров, со-
здания таблиц стилей печати, цветозависимых стилей печа-
ти, компоновки листа, создания подшивки, импорта пара-
метров печати); установка параметров черчения и привязок
с помощью диалоговых окон и пр.;

□ Draw – команды двумерного и трехмерного рисования;
□ Dimension – команды простановки размеров и управле-

ния параметрами размерных стилей;
□ Modify – команды редактирования элементов чертежа;
□ Window – многооконный режим работы с чертежами;
□ Help – вывод на экран системы гипертекстовых подска-

зок.



 
 
 

 
Панели инструментов

 
Команды AutoCAD на панелях инструментов представле-

ны в виде пиктограмм. Если задержать указатель мыши на
пиктограмме, рядом с ней появляется название соответству-
ющей команды, помещенное в маленький прямоугольник.

Если в правом нижнем углу пиктограммы изображен ма-
ленький черный треугольник, это значит, что она содержит
подменю с набором родственных команд. Для вызова подме-
ню необходимо на некоторое время задержать на пиктограм-
ме указатель мыши, нажав ее левую кнопку.



 
 
 

 
Стандартная панель инструментов

 
Стандартная панель Standard показана на рис. 2.2.

Рис. 2.2. Стандартная панель инструментов

Она содержит следующие инструменты:

QNew – создание нового файла рисунка;

Open… (Ctrl+О) – загрузка существующего файла;

Save (Ctrl+S) – сохранение текущего файла;

Plot… (Ctrl+P) – вывод рисунка на плоттер, принтер или



 
 
 

в файл;

Plot Preview – предварительный просмотр чертежа перед
выводом на печать, позволяющий увидеть размещение чер-
тежа на листе бумаги;

Publish… – публикация листов чертежа в формате фай-
ла Design Web Format (DWF), загрузка диалогового окна
Publish;

3DDWF – экспорт трехмерной модели в формате файла
Design Web Format (DWF);

Cut (Ctrl+X) – копирование объектов в буфер обмена с
удалением их из рисунка;



 
 
 

Copy (Ctrl+C) – копирование выбранных элементов чер-
тежа в буфер Windows без удаления их из исходного доку-
мента;

Paste (Ctrl+V) – вставка данных из буфера Windows;

Match Properties – копирование свойств заданного объек-
та другому объекту;

Block Editor – редактирование блоков;

Undo (Ctrl+Z) – отмена последнего действия;

Redo (Ctrl+Y) – восстановление только что отмененного
действия;



 
 
 

Pan Realtime – перемещение изображения на текущем ви-
довом экране в режиме реального времени;

Zoom Realtime – увеличение или уменьшение видимого
размера объектов на текущем видовом экране в режиме ре-
ального времени;

Подменю Zoom – раскрывающийся набор инструментов,
в котором можно задать различные способы увеличения и
уменьшения видимого размера объектов на текущем видо-
вом экране;

Zoom Previous – возврат к показу предыдущего вида;



 
 
 

Properties (Ctrl+1) – загрузка палитры управления свой-
ствами объектов;

DesignCenter (Ctrl+2) – диалоговый интерфейс, позволя-
ющий быстро находить, просматривать, вызывать, перено-
сить в текущий рисунок ранее созданные рисунки, управлять
вхождениями блоков, внешними ссылками и другими эле-
ментами рисунков, такими как слои, листы и текстовые сти-
ли;

Tool Palettes Window (Ctrl+3) – инструментальные палит-
ры в виде отдельных вкладок специального окна, которые
служат эффективным средством хранения/вставки блоков и
штриховки. Палитры могут содержать инструменты, предо-
ставленные сторонними разработчиками;



 
 
 

 
Конец ознакомительного

фрагмента.
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